Текущее время: 19 сен 2018 08:35

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 10 ] 
Автор Сообщение
 Заголовок сообщения: Forum Problems?
СообщениеДобавлено: 14 янв 2015 05:17 
Аватара пользователя

Зарегистрирован: 02 июн 2011 01:51
Сообщения: 1899
Откуда: United States of America
Hey guys. Starting today, I've had problems accessing this forum. Currently, I'm online here using the browser Tor. https://www.torproject.org/
This is the only website that is giving me problems. My Internet connection has been somewhat unstable lately, but I already know the reason for that.
Can the forum administrators check to see if something is wrong with the forum, or is my ISP to blame? This is not how I want to visit this forum from now on. :angry:

_________________
My Website: http://mikebwolf.wix.com/ronboyproductions

My Blogspot site with reviews of recent Rtcw Sp maps: http://ronboyreviews.blogspot.com/

Mod DB: http://www.moddb.com/members/ronboy


Вернуться к началу
 Профиль    
Ответить с цитатой  
 Заголовок сообщения: Re: Forum Problems?
СообщениеДобавлено: 14 янв 2015 09:15 
Инженер бункера
Аватара пользователя

Зарегистрирован: 28 июн 2006 04:51
Сообщения: 655
Откуда: Екатеринбург
Hey, Ron Boy! Unfortunately I don't have Tor on my computer now, so I can check it out on weekend only. Do you had this problem before or it is fresh?


Вернуться к началу
 Профиль    
Ответить с цитатой  
 Заголовок сообщения: Re: Forum Problems?
СообщениеДобавлено: 14 янв 2015 09:20 
Аватара пользователя

Зарегистрирован: 22 фев 2010 21:56
Сообщения: 2063
Откуда: Russian Federation
Ron Boy
Normally works through TOR

_________________
Официальный сайт Project-X



Вернуться к началу
 Профиль    
Ответить с цитатой  
 Заголовок сообщения: Re: Forum Problems?
СообщениеДобавлено: 14 янв 2015 20:25 
Аватара пользователя

Зарегистрирован: 02 июн 2011 01:51
Сообщения: 1899
Откуда: United States of America
Hiperon, I've had this problem before with this forum and other sites, but resetting my Internet connection (modem, router, etc...) has always fixed it. I've already tried 2 times with resetting my connection.
Recently I upgraded the router and "Homeplug" devices. Even after upgrading, all was fine until yesterday. The upgrading took place more than a month ago.

This must mean that either:
1. My ISP has blocked access to this forum, and only the browser Tor will let me view the forum.
or
2. The forum is now blocking visitors from the U.S.
or
3. The forum is now blocking visitors not running the browser Tor.

Eugeny, I don't like using Tor. The problem is basically the forum only being accessible with the browser Tor.

Look at the attached screenshots, guys. Other browsers think that this forum is offline, but Tor doesn't. <_<

EDIT: I see that I forgot to explain the issue properly in the first post. I'm using Tor to view the forum, but I don't like Tor. I'm only using Tor because other browsers won't work...


У вас нет необходимых прав для просмотра вложений в этом сообщении.

_________________
My Website: http://mikebwolf.wix.com/ronboyproductions

My Blogspot site with reviews of recent Rtcw Sp maps: http://ronboyreviews.blogspot.com/

Mod DB: http://www.moddb.com/members/ronboy


Вернуться к началу
 Профиль    
Ответить с цитатой  
 Заголовок сообщения: Re: Forum Problems?
СообщениеДобавлено: 15 янв 2015 08:00 
Аватара пользователя

Зарегистрирован: 02 июн 2011 01:51
Сообщения: 1899
Откуда: United States of America
Okay, I've ran some networking tests, and I've also restarted the router by opening it's settings from within Internet Explorer. I still can't access this forum with anything but Tor, and the proxy server here also allowed me to visit the forum: http://free-proxyserver.com/

I'm not that knowledgeable with networking, so does anyone here know if my ISP (Internet Service Provider) is the cause of the problem? If it's not considered private information, may I mention my ISP name?

_________________
My Website: http://mikebwolf.wix.com/ronboyproductions

My Blogspot site with reviews of recent Rtcw Sp maps: http://ronboyreviews.blogspot.com/

Mod DB: http://www.moddb.com/members/ronboy


Вернуться к началу
 Профиль    
Ответить с цитатой  
 Заголовок сообщения: Re: Forum Problems?
СообщениеДобавлено: 16 янв 2015 11:35 
Аватара пользователя

Зарегистрирован: 30 авг 2011 15:24
Сообщения: 248
Откуда: Hungary
Hungary can not be used since the days of the forum.
Only a proxy server works.
However, when using this feature, you can not access all the features of the forum.
I use webproxy.com.


Вернуться к началу
 Профиль    
Ответить с цитатой  
 Заголовок сообщения: Re: Forum Problems?
СообщениеДобавлено: 16 янв 2015 16:33 
Аватара пользователя

Зарегистрирован: 15 июл 2009 10:30
Сообщения: 2152
Откуда: Украина
Кстати, сервер форума уже переехал в эту новую "силиконовую долину"? Возможно в этом причина. Помню Вова где-то упоминал.

_________________



Вернуться к началу
 Профиль    
Ответить с цитатой  
 Заголовок сообщения: Re: Forum Problems?
СообщениеДобавлено: 17 янв 2015 01:20 
Аватара пользователя

Зарегистрирован: 02 июн 2011 01:51
Сообщения: 1899
Откуда: United States of America
Yo$hik писал(а):
Кстати, сервер форума уже переехал в эту новую "силиконовую долину"? Возможно в этом причина. Помню Вова где-то упоминал.


Hello, Yo$hik. This could possibly be the reason.
Also, I have some more news. I found out that my ISP is NOT the problem, because I was able to access the forum at another location (outside of my home). This means that my ISP is not blocking the site, but rather my IP address is being blocked.
Please, fix this issue, forum administrators.

_________________
My Website: http://mikebwolf.wix.com/ronboyproductions

My Blogspot site with reviews of recent Rtcw Sp maps: http://ronboyreviews.blogspot.com/

Mod DB: http://www.moddb.com/members/ronboy


Вернуться к началу
 Профиль    
Ответить с цитатой  
 Заголовок сообщения: Re: Forum Problems?
СообщениеДобавлено: 18 янв 2015 05:56 
Аватара пользователя

Зарегистрирован: 02 июн 2011 01:51
Сообщения: 1899
Откуда: United States of America
So, has the forum's server really been moved to another location? I want to know if this information is true or not. I want to browse this forum normally again.

_________________
My Website: http://mikebwolf.wix.com/ronboyproductions

My Blogspot site with reviews of recent Rtcw Sp maps: http://ronboyreviews.blogspot.com/

Mod DB: http://www.moddb.com/members/ronboy


Вернуться к началу
 Профиль    
Ответить с цитатой  
 Заголовок сообщения: Re: Forum Problems?
СообщениеДобавлено: 24 янв 2015 18:56 
Аватара пользователя

Зарегистрирован: 02 июн 2011 01:51
Сообщения: 1899
Откуда: United States of America
The issue has been fixed, finally. Downloading a new firmware update for my router, and restarting the router after that was the solution.
Note that the update was not available a few days ago, so I got lucky. Forum administrators, please inform us when you will be making changes to the forum's server... <_<

_________________
My Website: http://mikebwolf.wix.com/ronboyproductions

My Blogspot site with reviews of recent Rtcw Sp maps: http://ronboyreviews.blogspot.com/

Mod DB: http://www.moddb.com/members/ronboy


Вернуться к началу
 Профиль    
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 10 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Кто сегодня был на конференции за последние 24 часа

Пользователи смотревшие этот форум за последние 24 часа: нет зарегистрированных пользователей и 1 гость


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  
cron

Hosted by
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB